Visar resultat 1 till 8 av 8

Diskussion: Softmod WII 4.3 fungerar inte

  1. #1
    Registrerade
    jan 2004
    Från
    Malmö
    Inlägg
    112
    Respekt
    11

    Question Softmod WII 4.3 fungerar inte

    Hej Vänner,
    Jag har två stycken Wii 4.3 som inte går att softmoda. Det går inte att installera WAd filer. Jag startar MultiModManager och ska installera WAD men det fungerar inte det. Det står bara 18 did not complete.
    Jag har provat installera de separat också men det fungerar inte heller. Det vara inga problem att installera Homebrew Chanel.

    Jag misstänker att den ena har blivit uppdaterad via 24Connect (eller vad det ny heter) och den andra via en spel skiva.

    Jag har någonstans hört att det finns två versioner av 4.3. En som tydligen ska hindra softmod.
    Någon som vet om detta stämmer?

  2. #2
    Registrerade
    okt 2008
    Från
    Jordbro, Sweden
    Inlägg
    12 983
    Respekt
    32
    Citat Original inlägg av Undenius Visa Inlägg
    Hej Vänner,
    Jag har två stycken Wii 4.3 som inte går att softmoda. Det går inte att installera WAd filer. Jag startar MultiModManager och ska installera WAD men det fungerar inte det. Det står bara 18 did not complete.
    Jag har provat installera de separat också men det fungerar inte heller. Det vara inga problem att installera Homebrew Chanel.

    Jag misstänker att den ena har blivit uppdaterad via 24Connect (eller vad det ny heter) och den andra via en spel skiva.

    Jag har någonstans hört att det finns två versioner av 4.3. En som tydligen ska hindra softmod.
    Någon som vet om detta stämmer?
    Vi på PSXCare uppdaterar ALLA wii konsoller vi softmoddar innan vi börjar, inte haft det här problemet tidigare, tror nog det är något annat som strular till det, vilken version av multimod manager kör du med? har dom varit softmoddade sedan tidigare eller är det ny installationer?
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  3. #3
    Registrerade
    jan 2004
    Från
    Malmö
    Inlägg
    112
    Respekt
    11

    Version 13.2

    Den ena har varit softmodad sedan tidiagre och den andra är helt ny.

    Det är version 13.2 av Multi Mod Manger.

  4. #4
    Registrerade
    okt 2008
    Från
    Jordbro, Sweden
    Inlägg
    12 983
    Respekt
    32
    Citat Original inlägg av Undenius Visa Inlägg
    Den ena har varit softmodad sedan tidiagre och den andra är helt ny.

    Det är version 13.2 av Multi Mod Manger.
    Prova att uppdatera den, och kolla vad den autoladdar sig in i, om den autoladdar sig in i en stub kanske det är det som är problemet eller liknande... bästa är väl att köra på standard settings egentligen

    13.4 är senaste just nu...
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  5. #5
    Registrerade
    jul 2010
    Från
    Stockholm
    Inlägg
    236
    Respekt
    5
    Kolla att du kör MMM med en patchad IOS, typ IOS236, IOS36.
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4

  6. #6
    Registrerade
    jan 2004
    Från
    Malmö
    Inlägg
    112
    Respekt
    11
    När jag kollar vilka IOS jag har så har jag inte IOS236. Och jag har försökt lägga till den men det fungerar inte (har provat IOS236 Installer v3, v4 och v5).
    Jag läste någonstans också att man kunde använda IOS41 för att göra något men jag förstod inte riktigt vad som menades.
    Finns det något annat man kan göra?

    Läste någonstans att man köra med Trucha Bug Restorer V1.14 innan man kör med MMM?
    "Så jag laddade TBR 1,14 med IOS250 och det gick att nedgradera IOS15 och patch IOS36 med nedgraderade IOS15 och sedan återställa IOS15"
    Hittade detta i ett annat forum. Stämmer detta?

    Om jag har förstått det rätt hur man softmodar.
    Så måste man föst nedgradera till IOS15 en speciell version för att lägga till en bugg i IOS36 som gör att man kanlägga in och modda andra IOS?
    Har jag rätt eller är jag ute och cyklar?
    Jag har även provat MMM 13.4 men ingen skildnad.

    Jag har bara hjälp några kompisar innan och har inte riktig koll. Vad är en STUB?
    Last edited by Undenius; 2011-04-29 at 12:40. Anledning: Mer info

  7. #7
    Registrerade
    jul 2010
    Från
    Stockholm
    Inlägg
    236
    Respekt
    5
    När du kör IOS236 installer v5 får du något felmeddelande då?

    Har du IOS250? och kanske IOS249 då kan du använda dessa för att köra MMM

    STUB är en tom fil/plats hållare med högt versionsnummer
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4

  8. #8
    Registrerade
    jan 2004
    Från
    Malmö
    Inlägg
    112
    Respekt
    11
    Äntligen hemma så man kan fortsätta meka.

    Av någon anledning så fungerade det på ena maskinen nu att installera IOS236 installer v5.
    Och när jag kör MMM så laddad den IOS58 först och då fungerar det inte.
    Men när jag ändrade till IOS250 så kunde jag installera alla WADar.
    Det fungerade inte med IOS249.

    Det verkar som det fungerar nu, men jag vet inte varför.

    Ska prova den andra maskinen om en stund.

Liknande diskussioner

  1. Kan inte köra orig dvd spel efter softmod
    By gnuttes in forum Nintendo WII - Allmänt
    Inlägg: 4
    Senaste inlägg: 2010-02-19, 20:13
  2. SOFTMOD GUIDE fungerar även på 4.2
    By ygge in forum Nintendo WII - Allmänt
    Inlägg: 1
    Senaste inlägg: 2009-12-02, 07:14
  3. Fungerar inte
    By Tux in forum SmartXX Support
    Inlägg: 10
    Senaste inlägg: 2004-07-04, 12:03
  4. Fungerar inte!
    By Polygone in forum XBOX Backup och Patchar
    Inlägg: 1
    Senaste inlägg: 2004-05-04, 14:51
  5. PS-One fungerar inte.
    By Undo in forum Playstation - Övrigt
    Inlägg: 2
    Senaste inlägg: 2003-10-11, 14:28

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •