Visar resultat 1 till 2 av 2

Diskussion: Får inte Skylanders att fungera

  1. #1
    Registrerade
    apr 2013
    Inlägg
    6
    Respekt
    0

    Får inte Skylanders att fungera

    Har ett chippat xbox 360 (rgh). Avatar stöd är installerat. Men jag får inte igång Skylanders till sonen. När spelet är igång så säger det att den kan inte hitta portal of power och själva portalen (plattan) lyser inte som den ska göra. Har kollat "plattan" och den funkar i andra konsoller så den är ok.

    Är det någon som har en aning om vad som behövs göras med xboxet?

  2. #2
    Registrerade
    okt 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    37
    Först och främst: Skriv frågan i rätt forum del ( http://forum.psxcare.com/support/for...LINUX-HDLOADER ) du har en Xbox 360, inte Xbox

    vart kör du spelet ifrån? vilken dashboard version har du? har du startat spelet med t.ex. F3?
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

Liknande diskussioner

  1. Skylanders Giants på chippat Wii
    By casini in forum Nintendo WII - Allmänt
    Inlägg: 2
    Senaste inlägg: 2012-12-17, 09:27
  2. Fungerar Skylanders med USB Loader?
    By Phibermaster in forum Nintendo WII - Allmänt
    Inlägg: 5
    Senaste inlägg: 2012-08-26, 22:10
  3. Får inte smb å fungera.
    By xboxen in forum X-BOX Spel/Mjukvara
    Inlägg: 19
    Senaste inlägg: 2005-05-07, 13:31
  4. Får inte IGR att fungera
    By deep in forum X-BOX Spel/Mjukvara
    Inlägg: 4
    Senaste inlägg: 2004-07-15, 09:42
  5. Vill inte fungera ??
    By KingDingeLing in forum Emulatorer
    Inlägg: 1
    Senaste inlägg: 2003-12-06, 14:49

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •