Visar resultat 1 till 4 av 4

Diskussion: Hitachi Flash - Avinstallerade läsaren, what to do now?

  1. #1
    Registrerade
    Dec 2008
    Inlägg
    13
    Respekt
    0

    Hitachi Flash - Avinstallerade läsaren, what to do now?

    Hej!

    Jag skulle flasha en Hitachi (v0079FL) läsare till en polare idag med hjälp av denna --> länk guide.
    *YouTube länk till guiden*

    Allting gick fint fram till att jag skulle starta upp datorn som vanligt med läsaren kopplad till datorn, efter att ha satt läsaren i ModeB med hjälp av "Slax-booten" (fram till "v0079 Instructions" i guiden).
    Läsaren syntes i Enhetshanteraren som den skulle men datorn installerade automatiskt drivrutiner för läsaren via "Ny enhet har upptäckts". När dessa drivrutiner var installerade behövde datorn startas om och när jag sedan hade startat om datorn började släden matas ut automatiskt så fort man tryckte in den. Jag vet att detta ska hända när läsaren är i ModeB men det funkar ju inte att läsa någon skiva med läsaren när släden bara matas ut hela tiden, dvs att det inte funkar att använda 79 Unlocker / att flasha.
    Jag tänkte att det kanske löser sig om man går in i Enhetshanteraren och högerklickar på läsaren --> avinstallera och sedan gör om processen utan att starta om när "Ny enhet har upptäckts" installerat drivrutinerna för läsaren eftersom Windows kände av läsaren utan att släden matades ut automatiskt hela tiden innan jag startade om datorn efter drivrutinsinstallationen vid första försöket. Detta var dock väldigt dumt gjort för nu vill såklart inte datorn känna av läsaren alls, varken vid "Slax-booten" eller i Enhetshanteraren.

    Så min fråga är, hur ska jag göra nu för att läsaren ska kännas av vid "Slax-booten" / i Enhetshanteraren igen, som den gjorde vid första försöket?

    Vore väldigt tacksam för ett relativt snabbt svar då jag och polaren har tänkt göra ett nytt försök igen imorron om vi får något tips om hur problemet kan lösas.

    Jag använder det rekommenderade PCI kortet VIA VT6421A ( http://www.psxcare.com/product.php?xProd=501&xSec=89 ) vid flashen om det nu skulle spela någon roll.

    Tack på förhand.
    Last edited by RickeX3; 2009-06-30 at 22:53.

  2. #2
    Registrerade
    Jul 2006
    Från
    Någonstans i Stockholm
    Inlägg
    5 361
    Respekt
    28
    Istället för att klarmarkera o ta bort tråden låt den ligga så kanske fler lär sig något om de lider av samma misstag
    / Pendragon

    Läs forumets avdelning för Vanliga Frågor Och Svar, XBOX Guider eller prova forumets SÖKFUNKTION - Dina vänner här i forumet orkar kanske inte formulera ännu ett svar på en fråga som redan är avhandlad flera gånger tidigare. Titta hur många inlägg jag skrivit - försök hitta på en fråga våra medlemmar eller jag inte svarat på redan eller startat...

    Eller klicka här så lär du dig Söka eller Googla!

  3. #3
    Registrerade
    Dec 2008
    Inlägg
    13
    Respekt
    0
    Citat Original inlägg av Pendragon Visa Inlägg
    Istället för att klarmarkera o ta bort tråden låt den ligga så kanske fler lär sig något om de lider av samma misstag
    Okej.

    Kan då nämna att om någon skulle göra samma misstag så funkar det att följa JungleFlasher's tutorial (länk) för att få läsaren i ModeB trots avinstallationen i Enhetshanteraren. Det var så jag löste det i alla fall.

    Team Xecuters metod (länk) som jag använde för att lösa ett senare problem bör också funka för att lösa detta.

  4. #4
    Registrerade
    Jul 2006
    Från
    Någonstans i Stockholm
    Inlägg
    5 361
    Respekt
    28
    Kul att det lösta sig
    / Pendragon

    Läs forumets avdelning för Vanliga Frågor Och Svar, XBOX Guider eller prova forumets SÖKFUNKTION - Dina vänner här i forumet orkar kanske inte formulera ännu ett svar på en fråga som redan är avhandlad flera gånger tidigare. Titta hur många inlägg jag skrivit - försök hitta på en fråga våra medlemmar eller jag inte svarat på redan eller startat...

    Eller klicka här så lär du dig Söka eller Googla!

Liknande diskussioner

  1. Återställa en spoofad Hitachi (v0079FL)
    By RickeX3 in forum XBOX 360 - Allmänt
    Inlägg: 5
    Senaste inlägg: 2009-07-03, 17:10
  2. Flash Hitachi 0032CE, Går det?
    By PalmiNio in forum XBOX 360 - Allmänt
    Inlägg: 6
    Senaste inlägg: 2007-05-04, 13:33
  3. Hitachi eject problem efter flash!
    By perfekt73 in forum XBOX 360 - Allmänt
    Inlägg: 12
    Senaste inlägg: 2006-12-13, 22:52
  4. IGR - Kommer till MS-dashboard
    By mansnet in forum Evolution-X Dashboard
    Inlägg: 5
    Senaste inlägg: 2005-06-21, 10:28

Tags for this Thread

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •