Sida 2 av 2 FörstaFörsta 12
Visar resultat 31 till 41 av 41

Diskussion: Method to bypass AP2.5 protection

  1. #31
    Registrerade
    Jan 2005
    Inlägg
    211
    Respekt
    18
    ok men det vill jag inte. men då går det alltså att göra som jag tänkte från början. köra kinect updates och update betan. ssen fortsätta att patcha spelen å lira.

  2. #32
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Det bör fungera ja, men att hålla på med sådant kan strula till det, du har 1 chans på dig att göra rätt... därefter blir du tvingad att uppdatera till LT+, finns ingen anledning att hålla på med det nu när LT+ är ute dock
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  3. #33
    Registrerade
    Jan 2005
    Inlägg
    211
    Respekt
    18
    Ok. men det var bara det jag ville höra om det fungerar. vad är det som kan gå fel med att använda den gamla beta updaten?

  4. #34
    Registrerade
    Oct 2007
    Inlägg
    4 446
    Respekt
    24
    Citat Original inlägg av jonapaloma Visa Inlägg
    Ok. men det var bara det jag ville höra om det fungerar. vad är det som kan gå fel med att använda den gamla beta updaten?
    inget egentligen, fungerar det inte så måste du lägga in LT+ firmware och då är det lika bra att uppdatera till 12611 dashboarden istället eftersom det är den senaste.

  5. #35
    Registrerade
    Jan 2005
    Inlägg
    211
    Respekt
    18
    Ok men då kommer jag inte kunna patcha spelen så att de fungerar. Jag måste det eftersom att jag har ixtreme 1.4.

  6. #36
    Registrerade
    Oct 2007
    Inlägg
    4 446
    Respekt
    24
    ja, men som sagt.. guiden över är enda vägen då. fungerar det inte är det LT+ som gäller.

  7. #37
    Registrerade
    Jan 2005
    Inlägg
    211
    Respekt
    18
    ok. vad är det som gäller med lt+?

  8. #38
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Citat Original inlägg av jonapaloma Visa Inlägg
    ok. vad är det som gäller med lt+?
    Kolla spelen med ABGX360 version 1.0.4 eller senare (senaste är 1.0.5) och kör autofix i level 3 så fixar den allting åt dig...

    OBS: detta gäller enbart med AP25 spelen, övriga spel behöver inte kollas egentligen om man bara ska köra offline vilket dom flesta gör, men det skadar inte att köra även dessa i ABGX360
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  9. #39
    Registrerade
    Oct 2007
    Inlägg
    4 446
    Respekt
    24
    verifierade backuper med senaste abgx360 så de har ap2.5 infon.. sen är det bara tuta och köra.

  10. #40
    Registrerade
    Mar 2011
    Inlägg
    1
    Respekt
    0
    Citat Original inlägg av Swizzy Visa Inlägg
    Kolla spelen med ABGX360 version 1.0.4 eller senare (senaste är 1.0.5) och kör autofix i level 3 så fixar den allting åt dig...

    OBS: detta gäller enbart med AP25 spelen, övriga spel behöver inte kollas egentligen om man bara ska köra offline vilket dom flesta gör, men det skadar inte att köra även dessa i ABGX360
    Kör 100% offline - är kvar på en äldre version av iExtreme och har använt activate.iso för att kicka igång pre-AP25. Ska få boxen flashad till LT+ och har inte kört något som kommit efter FableIII/CoD. Jag har aldrig patchat/checkat med ABGX utan bara tutat och kört.

    Två snabba:
    1. Måste man, iom AP25, fixa spelen med ABGX mjukvaran - eller funkar det fint ändå.
    2. Kommer alla mina gamla spel att funka?

    Då detta är min första post så måste jag även passa på att tacka för en bra källa för information ett extra tack till alla tålmodiga experter som huserar här.

  11. #41
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Citat Original inlägg av zwonkest Visa Inlägg
    Kör 100% offline - är kvar på en äldre version av iExtreme och har använt activate.iso för att kicka igång pre-AP25. Ska få boxen flashad till LT+ och har inte kört något som kommit efter FableIII/CoD. Jag har aldrig patchat/checkat med ABGX utan bara tutat och kört.

    Två snabba:
    1. Måste man, iom AP25, fixa spelen med ABGX mjukvaran - eller funkar det fint ändå.
    2. Kommer alla mina gamla spel att funka?

    Då detta är min första post så måste jag även passa på att tacka för en bra källa för information ett extra tack till alla tålmodiga experter som huserar här.
    1. Spel med AP25 måste köras genom ABGX360... övriga spel spelar det ingen roll med
    2. Det ska dom göra, såvida du inte brännt på skit media
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

Sida 2 av 2 FörstaFörsta 12

Liknande diskussioner

  1. Bypass av gamesaves
    By Effoc in forum XBOX 360 - Allmänt
    Inlägg: 0
    Senaste inlägg: 2006-11-25, 04:20
  2. stänga av flash protection?
    By Maniac^ in forum Spiderchip
    Inlägg: 2
    Senaste inlägg: 2005-02-11, 00:31
  3. Playing Backups & Import Method for PAL & USA PS2
    By [spd] in forum Playstation 2 - produktsupport - MULTI-X CHIP
    Inlägg: 1
    Senaste inlägg: 2001-02-02, 19:52

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •