Visar resultat 1 till 7 av 7

Diskussion: Bootar inte XBR

  1. #1
    Registrerade
    Oct 2007
    Inlägg
    8
    Respekt
    0

    Bootar inte XBR

    Godagens

    Jag har har en gammal falcon box som jag installerat XBR Falcon8955 på men den bootar som vanligt och jag startar med eject knappen.


    Jag har läst in nanden igen och jämfört med den patchade xbr bin filen och dom är 100% identiska så det ligger rätt fw i flashen tycker jag iallafall.

  2. #2
    Registrerade
    Oct 2007
    Inlägg
    4 446
    Respekt
    21
    måste klargöra lite. den bootar alltså inte xbr eller bootar den inte alls? för du skriver den bootar som vanligt och sen en arg gubbe, vilket jag antar var ett typo, hehe.

    har du kört xbr på den tidigare eller är det en helt ny jtag:ing du försöker med?
    om du kört xbr tidigare, var det någon update av xbr du försökte med?
    om det är en helt ny jtag:ing eller om du vill ge det ett försök så skulle jag rekommendera freebot 0.4 istället för xbr.

  3. #3
    Registrerade
    Oct 2007
    Inlägg
    8
    Respekt
    0
    Den bootar upp den vanliga dashboarden. Man ska ju få en blå skärm och se cpu key osv

  4. #4
    Registrerade
    Oct 2007
    Inlägg
    4 446
    Respekt
    21
    Citat Original inlägg av Greger82 Visa Inlägg
    Den bootar upp den vanliga dashboarden. Man ska ju få en blå skärm och se cpu key osv
    helt hundra på att du har xell/xellous installerat? annars testa skriva in xellous manuellt via lpt, vilket jag antar att du använder.

    du kan testa att starta dashboard och eject tray. stäng av boxen och se till att släden är helt ute, starta boxen igen med släden ute och kolla om den bootar xellous då.

  5. #5
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    39
    Citat Original inlägg av Greger82 Visa Inlägg
    Den bootar upp den vanliga dashboarden. Man ska ju få en blå skärm och se cpu key osv
    Har du en dvd enhet ansluten i huvudtaget? för att xell/xellous ska starta (blå skärm läget) när du har xbr eller freeboot 0.03x installerat måste du ha en DVD enhet som trayen går ut på
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  6. #6
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    39
    XBR ser för övrigt ut exakt som vanliga dashboarden (8955) samma med freeboot 0.03x (9199 istället för 8955) och freeboot 0.04 (12611 istället för dom tidigare)
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  7. #7
    Registrerade
    Oct 2007
    Inlägg
    8
    Respekt
    0
    Citat Original inlägg av Swizzy Visa Inlägg
    Har du en dvd enhet ansluten i huvudtaget? för att xell/xellous ska starta (blå skärm läget) när du har xbr eller freeboot 0.03x installerat måste du ha en DVD enhet som trayen går ut på
    Nej. Funkar bra nu

Liknande diskussioner

  1. Bootar inte!?!?
    By calpa in forum X-ecuter 2 LITE support
    Inlägg: 6
    Senaste inlägg: 2005-05-25, 08:32
  2. Bootar inte
    By sniperwolf in forum Xenium Support
    Inlägg: 4
    Senaste inlägg: 2004-06-25, 01:33
  3. Bränning av ISO, bootar inte?
    By madwien in forum X-BOX Hårdvaruforum
    Inlägg: 5
    Senaste inlägg: 2003-11-28, 15:43
  4. Bootar inte...
    By Ray Tracy in forum Messiah - Teknisk support
    Inlägg: 1
    Senaste inlägg: 2002-09-16, 17:12

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •