Visar resultat 1 till 19 av 19

Diskussion: Dead.Island.XBOX360-COMPLEX vs Dead.Island.JTAG.XBOX360-COMPLEX Hälp

  1. #1
    Registrerade
    Jun 2010
    Inlägg
    219
    Respekt
    10

    Dead.Island.XBOX360-COMPLEX vs Dead.Island.JTAG.XBOX360-COMPLEX Hälp

    Såg att detta spel idag kom med XGD2 istället XGD3 ?

    2011-09-07 12:05:17 XBOX360 Dead.Island.XBOX360-COMPLEX


    Från .nfo filen :

    Notes:
    ~~~~~~~

    For some odd reason it seems not all copies of this game have XGD3 depending
    on where you buy it... That's why our first rip was for JTAGs only.
    Here's one from another source as a traditional .iso release which
    can be burnt and played as usual .. enjoy




    Frågan är nu kan jag lira detta online" så safe som det kan bli " efter att ha kört igenom spelet via abgx såklart, eller kan dom lägga till XGD3 på något vis via en uppdatering senare i spelet om dom märker att vissa regioner har skitit i att ha XGD3 på skivan och kör istället XGD2 som nu har hänt ?

    /tack på förhand

  2. #2
    Registrerade
    Feb 2009
    Inlägg
    4
    Respekt
    0
    Jag som kör en bannad 360 med extremt gammal fw, 1.4 tror jag, och patchar hittills mina ISOs med ppf-o-matic, (jag vet, jag är lat och knäpp osv) stämmer det som folk säger att uppdateringen som denna xgd2 rls vill installera, skulle reverta min firmware till stock, så att iXtreme måste flashas in igen?

  3. #3
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av Boz666 Visa Inlägg
    Såg att detta spel idag kom med XGD2 istället XGD3 ?

    2011-09-07 12:05:17 XBOX360 Dead.Island.XBOX360-COMPLEX


    Från .nfo filen :

    Notes:
    ~~~~~~~

    For some odd reason it seems not all copies of this game have XGD3 depending
    on where you buy it... That's why our first rip was for JTAGs only.
    Here's one from another source as a traditional .iso release which
    can be burnt and played as usual .. enjoy




    Frågan är nu kan jag lira detta online" så safe som det kan bli " efter att ha kört igenom spelet via abgx såklart, eller kan dom lägga till XGD3 på något vis via en uppdatering senare i spelet om dom märker att vissa regioner har skitit i att ha XGD3 på skivan och kör istället XGD2 som nu har hänt ?

    /tack på förhand
    Kör hårt med XGD2 versionen, dom har hittat en skiva som var XGD2 och inte XGD3 av samma spel simple
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  4. #4
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av andash Visa Inlägg
    Jag som kör en bannad 360 med extremt gammal fw, 1.4 tror jag, och patchar hittills mina ISOs med ppf-o-matic, (jag vet, jag är lat och knäpp osv) stämmer det som folk säger att uppdateringen som denna xgd2 rls vill installera, skulle reverta min firmware till stock, så att iXtreme måste flashas in igen?
    Japp, om du har "fel" läsare, det vill säga; en BenQ, har du en Hitachi eller Samsung kanske du måste flasha om även om den fortfarande stannar i flashat läge (dom skrivs inte om, men flashen slutar göra sitt jobb)

    Har du en Liteon Spoofad samsung (din 360 har HDMI men du har en Samsung är vanligt kännetecken på dessa) måste du dessutom byta tillbaka till en liteon läsare...
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  5. #5
    Registrerade
    Feb 2009
    Inlägg
    4
    Respekt
    0
    Citat Original inlägg av Swizzy Visa Inlägg
    Japp, om du har "fel" läsare, det vill säga; en BenQ, har du en Hitachi eller Samsung kanske du måste flasha om även om den fortfarande stannar i flashat läge (dom skrivs inte om, men flashen slutar göra sitt jobb)

    Har du en Liteon Spoofad samsung (din 360 har HDMI men du har en Samsung är vanligt kännetecken på dessa) måste du dessutom byta tillbaka till en liteon läsare...
    Hmm, ja nu försöker jag minnas vad jag faktiskt har.

    Om jag minns rätt nu fick jag min 360 flashad hos er, under perioden när LiteOn-diskar ännu inte kunde flashas med aktuell fw (1.4, kanske strax innan 1.5 kom, jäkla dålig tajming av mig), så ni mosade in en ny disk och flashade den. Minns ej vilken version det var ni satte in, men det kanske du gör?

  6. #6
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av andash Visa Inlägg
    Hmm, ja nu försöker jag minnas vad jag faktiskt har.

    Om jag minns rätt nu fick jag min 360 flashad hos er, under perioden när LiteOn-diskar ännu inte kunde flashas med aktuell fw (1.4, kanske strax innan 1.5 kom, jäkla dålig tajming av mig), så ni mosade in en ny disk och flashade den. Minns ej vilken version det var ni satte in, men det kanske du gör?
    Japp, Liteon spoofad samsung
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  7. #7
    Registrerade
    Jun 2010
    Inlägg
    219
    Respekt
    10
    tack för svar lite sent tack men bättre sent än aldrig

  8. #8
    Registrerade
    Sep 2003
    Inlägg
    16
    Respekt
    0
    Jag har fått problem när jag skulle spela Dead Island.
    Bränd som tidigare spel. Jag kör med firmware xtreme 5.3 (tror jag).
    När jag stoppar i spelet frågar xboxen om jag vill uppdatera, (vilket jag måste för att kunna spela) och när jag väljer att göra det så börjar den installera men sedan avbryts det med E66 error.
    Finns det någon fix för det? Måste jag flasha om (vill inte)?
    Det finns 10 sorters människor, de som förstår binära tal och de som inte gör det.

  9. #9
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av Cano Visa Inlägg
    Jag har fått problem när jag skulle spela Dead Island.
    Bränd som tidigare spel. Jag kör med firmware xtreme 5.3 (tror jag).
    När jag stoppar i spelet frågar xboxen om jag vill uppdatera, (vilket jag måste för att kunna spela) och när jag väljer att göra det så börjar den installera men sedan avbryts det med E66 error.
    Finns det någon fix för det? Måste jag flasha om (vill inte)?
    Du måste flasha om din samsung med senaste iXtreme LT 1.9 för att det ska funka... och du måste även se till att den inte är "spoofad" som MS25
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  10. #10
    Registrerade
    Sep 2003
    Inlägg
    16
    Respekt
    0
    Mm ok! Tack för svaret.
    Men kommer jag då kunna spela alla mina gamla spel? Vill ju inte behöva bränna om alla.

    EDIT: Det är en MS25 spelare i. Menar du att jag ska spoofa den som något annat?
    Last edited by Cano; 2011-09-13 at 22:42.
    Det finns 10 sorters människor, de som förstår binära tal och de som inte gör det.

  11. #11
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av Cano Visa Inlägg
    Mm ok! Tack för svaret.
    Men kommer jag då kunna spela alla mina gamla spel? Vill ju inte behöva bränna om alla.

    EDIT: Det är en MS25 spelare i. Menar du att jag ska spoofa den som något annat?
    Du ska inte spoofa alls, du ska köra med senaste iXtreme UTAN spoofning, och ja, alla dina gamla spel ska funka även efter omflashning...
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  12. #12
    dragonslayer Guest
    du kan glömma alla dina DVD-R skivor och xbox1 spel om du uppgraderar din 5.3:a ...

  13. #13
    Registrerade
    Nov 2010
    Inlägg
    67
    Respekt
    9
    Jag undrar samma sak. Kan jag spela dead island? Jag flashade för typ 4 veckor sen hos er och har LT 1.91...(Ej JTAG)
    Vet inte om man vågar uppdatera osv...Pallar inte komma in igen och flasha om.
    Läste att vissa har fått problem på torrentleech...
    thnx

  14. #14
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av AFX3D Visa Inlägg
    Jag undrar samma sak. Kan jag spela dead island? Jag flashade för typ 4 veckor sen hos er och har LT 1.91...(Ej JTAG)
    Vet inte om man vågar uppdatera osv...Pallar inte komma in igen och flasha om.
    Läste att vissa har fått problem på torrentleech...
    thnx
    Du kan köra det utan problem, bara du kör XGD2 versionen och INTE XGD3 versionen (om du kör det som backup, kör du det original spelar det ingen roll)
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  15. #15
    Registrerade
    Nov 2010
    Inlägg
    67
    Respekt
    9
    Citat Original inlägg av Swizzy Visa Inlägg
    Du kan köra det utan problem, bara du kör XGD2 versionen och INTE XGD3 versionen (om du kör det som backup, kör du det original spelar det ingen roll)
    Ok. Det är versionen Dead.Island.XBOX360-COMPLEX ...Vet inte om det är XGD2, eller 3:an. Jag får ta och kolla upp det. Och läsa på om XGD i allmänhet. Tackar

    edit: Det verkar vara XGD2. Men om du har TL. Logga gärna in och kika på kommentarerna. Den uppdaterar tydligen dashboarden, och jag har inte riktigt fått svar om den flashar om firmwaret där...
    Ska spela klart L.A noire först Sen får jag kolla upp detta spel. Det var enklare förr innan MS började flasha om drives..
    Last edited by AFX3D; 2011-09-20 at 13:57.

  16. #16
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av AFX3D Visa Inlägg
    Ok. Det är versionen Dead.Island.XBOX360-COMPLEX ...Vet inte om det är XGD2, eller 3:an. Jag får ta och kolla upp det. Och läsa på om XGD i allmänhet. Tackar
    den e XGD2
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  17. #17
    Registrerade
    Nov 2010
    Inlägg
    67
    Respekt
    9
    edit. Pm tog bara 1000 tecken.

    Tjaba dude.
    Jag har läst lite på TL. Och det är kommentarer som:

    M$ just made some program that flashes the drive back to stock using the update 13146 so if you update after this, you have stock firmware on your drive and all the LiteOn drives turn into 02510 firmare. Dashboard 13559 is for LT+ 1.91 and not for 1.9 or lower. In order to let this game work you need to revert to stock firmware yourself if you haven't accepted the update yet and then update using a usb flash drive instead of xbox live. After this flash again to 1.91 and you good to go.

    ---------
    Ok so I got a question after reading through the comments:

    So appearently, to play this game, you have to reflash your drive to a 1.9x version.
    My situation is as follows: I have a Samsung MS28 drive with iXtreme 1.5. I got that flashed 2 yrs ago and never had to worry about anything or update it (I dont care about XBL at all), the latest game I played was Deus Ex. How ? All I ever had to do was use some wave patcher software and it always worked, even after installing dashboad updates.
    But now appearently I have to update my drive, but as far as I can tell I have one big problem now. Cause when I read the changelog on the old iXtreme 1.6 fw, it said that games that are manipulated with a wave patcher wont work anymore (cause the new fw can handle it on its own) and that means im screwed, because all my games wouldnt work anymore.
    So now my question is, will I have the same problem when I update to 1.9 ? Or will it accept my wave patched disks ?


    Oh and another general question: How come that after this dashboard update we have to reflash at all ? I mean i would understand if you update and then the drive wont ready new games, but how can the update disable the usage of the old disks that run on my 1.5 fw....and if MS has that possibilty, why did they never block old fw,s before ? : /

    -----
    for the people stucked on screen asking for update, just download the 13146 update, not the 13599, insert in a usb, finish the update and re-flash your console with 1.92 firmware. If not work, put a original firmware in your xbox 360, and update you console with 13146 or 13599, and then put the 1.92 new firmware.
    For old firmware consoles just update to 13599, and reflash to 1.92.
    ----
    Warning brothers and sisters BEFORE UPDATE INSTALL STOCK FRIMWARE FIRST .........
    ---
    I have 1.9 and I can't play it without accepting the update! WFT am I supposed to do?

    osv osv...
    Så detta verkar lurigt. Är du SÄKER 100% att jag kan bränna det och köra det. Du vet ju vilken firmware jag hade/har och dashboard har jag inte en aning om. Men Det verkar riskfyllt att uppdatera dashboard osv? Plus posterna om reflash Jag har inte tillgång till sånt och kan inte ta riskerna.

    Men tacksam för dina synpunkter här. Du är ju insatt.
    Last edited by AFX3D; 2011-09-20 at 14:11.

  18. #18
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Ja, jag är helt 100% säker, du har en slim med 0225 eller 0401 (minns inte vilken modell du köpte? 4GB modellen har 0401, 250GB modellen har 0225) i vilket fall som påverkas inte dom av uppdateringen, du borde ha LT+ 1.91 om jag inte minns helt fel, det står på lådan annars
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  19. #19
    Registrerade
    Nov 2010
    Inlägg
    67
    Respekt
    9
    OK! Jag litar på dig. Tack som fan! Då fixar jag det. Och jag kommer nog fråga här i framtiden om nya spel jag är osäker på så jag inte sabbar min fina nya slim. Lite överparanoid och försiktig, lika bra. Jag köpte 250 gb. Och yesbox, jag har LT+ 1.91.
    Ha det bäst. Mvh AFX3D.
    Last edited by AFX3D; 2011-09-20 at 14:46.

Liknande diskussioner

  1. Call.Of.Duty.Black.Ops.XBOX360-COMPLEX hänger sig
    By SWEwillow in forum XBOX 360 - Allmänt
    Inlägg: 2
    Senaste inlägg: 2010-12-08, 15:28
  2. Dead.Rising.UNCUT.PAL.MULTI5.XBOX360-DRabbits
    By The Joker in forum XBOX 360 - Allmänt
    Inlägg: 4
    Senaste inlägg: 2008-08-31, 11:15
  3. Complex tool
    By Bigg Snorre in forum X-BOX Spel/Mjukvara
    Inlägg: 0
    Senaste inlägg: 2004-10-19, 12:16
  4. Escape From Monkey Island - HJÄLP
    By The Duke in forum Playstation 2 - spelfrågor
    Inlägg: 0
    Senaste inlägg: 2002-08-27, 13:00
  5. Complex 1.02 och Svenskt DVD-kit
    By Freddy in forum X-BOX Hårdvaruforum
    Inlägg: 0
    Senaste inlägg: 2002-08-14, 19:29

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •