Visar resultat 1 till 13 av 13

Diskussion: Flashkort - 3DS?

  1. #1
    Registrerade
    Jul 2007
    Inlägg
    108
    Respekt
    16

    Flashkort - 3DS?

    Vill bara klargöra.

    Dessa två klarar GBA/SNES?
    DSTWO
    R4i-SDHC 3DS
    Acekard 2i

    Inga kort klarar i dagsläget 3DS spel?

    Har endast 3DS.

    Varför är R4i så "billig"?
    Någon som har denna, fungerar bra?
    Last edited by MuRRe_C; 2012-02-14 at 21:41.

  2. #2
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    DSTwo är det ända som klarar GBA/SNES på 3DS/DSi/DSi XL/DSi LL

    R4 korten är billiga för att det är kloner av kloner
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  3. #3
    Registrerade
    Jul 2007
    Inlägg
    108
    Respekt
    16
    Vilket skulle du/ni säga är det mest framtidssäkra?

  4. #4
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Citat Original inlägg av MuRRe_C Visa Inlägg
    Vilket skulle du/ni säga är det mest framtidssäkra?
    DSTwo

    Det kortet har en extra processor som gör det mera kraftfullt (därav det klarar GBA/SNES utan extra grejer samt film UTAN konvertering!) Detta göra att kortet har större potential att även kunna köra 3DS spelen än vad övriga flashkort har
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  5. #5
    Registrerade
    Jul 2007
    Inlägg
    108
    Respekt
    16
    Går det att uppdatera DSTwo direkt i 3DS?
    Verkar som vissa måste uppdateras genom DS/DSi?
    Som sagt, har BARA 3DS så vill inte ha något som kräver någon av de andra.

    Finns något som heter Supercard DSTwo?
    Last edited by MuRRe_C; 2012-02-14 at 22:28.

  6. #6
    Registrerade
    Aug 2000
    Från
    Stockholm, Sweden
    Inlägg
    22 483
    Respekt
    10
    Om du har en 3ds eller dsi/xl och uppdaterar konsollens systemversion så slutar flashkortet kanske fungera.

    Om det händer måste du låna en konsoll som INTE är uppdaterad. Har man en DS liggande är det lyx, för dom kan aldrig uppdateras.

    Uppdateringar till konsollen kommer tillsammans med nya spel (inkluderas i kassetten) eller för att man kopplar upp sig mot internet.

    Detta problem gäller ALLA flashkassetter, utom möjligen M3izero som (oftast...) går att flasha om även om den inte fungerar i ds:en

    Håller man lite koll och ger tusan i att uppgradera konsollen innan man googlat och kollat om flashkortet kommer fortsätta fungera/hittar en uppdatering till kortet som gör att det fortsätter fungera och installerar den uppdateringen till kortet INNAN man går vidare och uppgraderar konsollen så fungerar allt hur bra som helst.
    Läs forumets avdelning för Vanliga Frågor Och Svar, XBOX Guider eller prova forumets SÖKFUNKTION - Dina vänner här i forumet orkar kanske inte formulera ännu ett svar på en fråga som redan är avhandlad flera gånger tidigare. Titta hur många inlägg jag skrivit - försök hitta på en fråga jag inte svarat på redan...

  7. #7
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Citat Original inlägg av MuRRe_C Visa Inlägg
    Går det att uppdatera DSTwo direkt i 3DS?
    Verkar som vissa måste uppdateras genom DS/DSi?
    Som sagt, har BARA 3DS så vill inte ha något som kräver någon av de andra.

    Finns något som heter Supercard DSTwo?
    Det kort som vi har som vi kallar för "DSTwo" kommer från tillverkaren "Supercard" det är alltså samma som "Supercard DSTwo"
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  8. #8
    Registrerade
    Jul 2007
    Inlägg
    108
    Respekt
    16
    Citat Original inlägg av Hansi Visa Inlägg
    Om du har en 3ds eller dsi/xl och uppdaterar konsollens systemversion så slutar flashkortet kanske fungera.

    Om det händer måste du låna en konsoll som INTE är uppdaterad. Har man en DS liggande är det lyx, för dom kan aldrig uppdateras.

    Uppdateringar till konsollen kommer tillsammans med nya spel (inkluderas i kassetten) eller för att man kopplar upp sig mot internet.

    Detta problem gäller ALLA flashkassetter, utom möjligen M3izero som (oftast...) går att flasha om även om den inte fungerar i ds:en

    Håller man lite koll och ger tusan i att uppgradera konsollen innan man googlat och kollat om flashkortet kommer fortsätta fungera/hittar en uppdatering till kortet som gör att det fortsätter fungera och installerar den uppdateringen till kortet INNAN man går vidare och uppgraderar konsollen så fungerar allt hur bra som helst.
    Sånt är jag van att hålla reda på, har PS3 .
    Skulle du säga att DSTwo är ett stabilt val?

    Funderar på att köpa ett 3DS till brorsan, vad är risken att FM på ett nytt 3DS är FÖR nytt?
    Eller funkar DSTwo på senaste FM som det ser ut idag?

    Citat Original inlägg av Swizzy Visa Inlägg
    Det kort som vi har som vi kallar för "DSTwo" kommer från tillverkaren "Supercard" det är alltså samma som "Supercard DSTwo"
    Aha ok.
    Last edited by MuRRe_C; 2012-02-14 at 23:30.

  9. #9
    Registrerade
    Aug 2000
    Från
    Stockholm, Sweden
    Inlägg
    22 483
    Respekt
    10
    DSTWO är det kort vi rekommenderar som vårt "bästa" kort.
    Finns ju även cyclo dsi som är lite speciellt då det är det enda kortet som kan köra rommar i "dsi-mode" och därför får tillgång till lite mer kraft ur konsollen.
    DSTWO m.fl flashkort fungerar med de senaste firmwareversionerna som finns ute idag.
    Läs forumets avdelning för Vanliga Frågor Och Svar, XBOX Guider eller prova forumets SÖKFUNKTION - Dina vänner här i forumet orkar kanske inte formulera ännu ett svar på en fråga som redan är avhandlad flera gånger tidigare. Titta hur många inlägg jag skrivit - försök hitta på en fråga jag inte svarat på redan...

  10. #10
    Registrerade
    Jul 2007
    Inlägg
    108
    Respekt
    16
    Citat Original inlägg av Hansi Visa Inlägg
    DSTWO är det kort vi rekommenderar som vårt "bästa" kort.
    Finns ju även cyclo dsi som är lite speciellt då det är det enda kortet som kan köra rommar i "dsi-mode" och därför får tillgång till lite mer kraft ur konsollen.
    DSTWO m.fl flashkort fungerar med de senaste firmwareversionerna som finns ute idag.
    Brukar inte göra så här dumma grejer.
    Uppdaterade till 3.0.0-6e och nu funkar inte mitt M3i Zero :/.
    Funkar DSTwo på 3.0.0-6e?

  11. #11
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Citat Original inlägg av MuRRe_C Visa Inlägg
    Brukar inte göra så här dumma grejer.
    Uppdaterade till 3.0.0-6e och nu funkar inte mitt M3i Zero :/.
    Funkar DSTwo på 3.0.0-6e?
    Ja, och minns jag inte fel funkar senaste M3i Zero versionen på min 3DS som har senaste versionen, kan kolla upp lite kring det, men ett som är säkert är iaf att DSTwo funkar utan några som helst problem på 3.0.0-6E
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  12. #12
    Registrerade
    Jul 2007
    Inlägg
    108
    Respekt
    16
    Citat Original inlägg av Swizzy Visa Inlägg
    Ja, och minns jag inte fel funkar senaste M3i Zero versionen på min 3DS som har senaste versionen, kan kolla upp lite kring det, men ett som är säkert är iaf att DSTwo funkar utan några som helst problem på 3.0.0-6E
    Har du GMP-Z003?
    Jag har den UTAN.

  13. #13
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    42
    Citat Original inlägg av MuRRe_C Visa Inlägg
    Har du GMP-Z003?
    Jag har den UTAN.
    Japp, jag har nya modellen av dom
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

Liknande diskussioner

  1. vilket flashkort?
    By tqila in forum Nintendo DS - M3, R4 och G6 Flashkassetter
    Inlägg: 8
    Senaste inlägg: 2011-09-24, 01:00
  2. Flashkort + 3DS = ban?
    By reza666 in forum Nintendo DS - Övriga Flashkassetter
    Inlägg: 16
    Senaste inlägg: 2011-08-17, 08:28
  3. 3DS flashkort
    By pokka in forum Nintendo DS
    Inlägg: 0
    Senaste inlägg: 2011-08-09, 16:15
  4. Flashkort förbjudna
    By Henkad in forum Nintendo DS
    Inlägg: 1
    Senaste inlägg: 2010-07-30, 08:12
  5. 1.4 flashkort
    By remixed1337 in forum Nintendo DS - M3, R4 och G6 Flashkassetter
    Inlägg: 2
    Senaste inlägg: 2009-12-22, 17:53

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •