Visar resultat 1 till 10 av 10

Diskussion: XK3y Hjälp!

  1. #1
    Registrerade
    Feb 2013
    Inlägg
    15
    Respekt
    0

    XK3y Hjälp!

    Hejsan köpte mig ett xbox360 "Phat" på ******* med xk3y till fast ej inkopplat "har varit det tidigare i detta xboxet" så jag följde eran guide och det var inte speciellt svårt, men när jag ska starta ett spel så får jag att tv'n slocknar och Xboxet blinkar rött i högra hörnet och efter lite googlesökning så hittade jag någon om "Spoofing" och nu till min fråga hur gör man?

    xk3y v 1.30

    Tror jag har DG16D4S liteON eftersom det står på min dongel !


    Tack på förhand!

  2. #2
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    39
    Problemet är att du har lagt in fel firmware.bin version, tvivlar starkt på att du har DG16-D4S i din "phat" då DG16-D4S och DG16-D5S är slim läsare, du kanske har en Liteon DG16-D2S? detta är tjockis modellen

    Det du ska välja är INTE 74850C, 83850C, 83850Cv2 eller 93450C alla dessa är gamla firmware versionerna INNAN Microsoft flashade om läsarna, det du ska välja är 02510C (0251 LT+ firmwaren t.ex. OBS: INTE 0225!)

    Felkoden du bör få (om du knappar fram den med eject och synk knappen) bör vara motsvarande E64, och felet gäller enbart på nyare spel (XGD3)?
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  3. #3
    Registrerade
    Feb 2013
    Inlägg
    15
    Respekt
    0
    Okej ja du lär nog ha rätt, hur kan jag ändra FW? måste jag plocka isär allt?

    Fick inte fram felkoden när jag tryckte på det du sa jag skulle. Såg nu att jag bara hade tagit sådana spel som du frågade om!
    Last edited by rajdaNN; 2013-02-28 at 21:22.

  4. #4
    Registrerade
    Feb 2013
    Inlägg
    15
    Respekt
    0
    Hittade att det står FWVer : 74850C om det är till någon nytta!

    Står på min dongel med display !

  5. #5
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    39
    Citat Original inlägg av rajdaNN Visa Inlägg
    Hittade att det står FWVer : 74850C om det är till någon nytta!

    Står på min dongel med display !
    Du måste byta ut firmware.bin filen på minneskortet
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  6. #6
    Registrerade
    Feb 2013
    Inlägg
    15
    Respekt
    0
    Hur gör jag det? =)

    Vet inte ens hur jag tar hem den jag skulle ha :P, tror jag vet hur jag lägger in osv, men att få tag i den vore svårt, du kan inte lösa det?

    Tack för all hjälp och svar =) grym sida
    Last edited by rajdaNN; 2013-03-01 at 03:13.

  7. #7
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    39
    Börja med att leta reda på iXtreme LT+ 3.0 firmware packet och Jungleflasher, när du har dom laddar du den firmware.bin du har på minneskortet nu som "Source" i Jungleflasher och LT+ 3.0 för 02510C (LTPlus-0251-v3.0.bin) OBS: INTE LTPlus-0225-v3.0.bin VAR NOGA MED DETTA!

    när du väl laddat båda firmware filerna trycker du bara på stora knappen i mitten följt av att du väljer att spara firmwaren (som firmware.bin på ditt minneskort) allt detta görs under FirmwareTool32 taben i JF
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  8. #8
    Registrerade
    Feb 2013
    Inlägg
    15
    Respekt
    0
    Tack så sjukt mycket för hjälpen, återkommer när jag har gjort det du sa! =)

  9. #9
    Registrerade
    Feb 2013
    Inlägg
    15
    Respekt
    0
    YEY! det har löst sig ;D gjorde allt du sa och allt såg ut att funka men behövde uppdatera xk3y till 1.11 för att kunna spela ap25 eller vad det var, fixat allt så nu funkar det!

    Tack så sjukt mycket för hjälpen! Helt awesome ;D


    Ha en awesome helg =) och tack igen

  10. #10
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    39
    Uppdatera till 1.30 istället
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

Liknande diskussioner

  1. Hjälp xk3y hittar ej hårddisk (ingen remote)
    By Sleepie in forum XBOX 360 - XK3y/X360Key - och liknande produkter
    Inlägg: 10
    Senaste inlägg: 2013-03-01, 02:22
  2. Inlägg: 1
    Senaste inlägg: 2013-01-16, 18:09
  3. wasabi 360 eller xk3y ?? Hjälp jag får ångest!
    By sopaj96 in forum XBOX 360 - XK3y/X360Key - och liknande produkter
    Inlägg: 3
    Senaste inlägg: 2012-06-26, 17:14
  4. xk3y eller rgh? hjälp
    By spenne in forum XBOX 360 - RGH / JTAG / XELL / XBMENU / XBR / LINUX / HDLOADER
    Inlägg: 18
    Senaste inlägg: 2012-01-11, 14:28
  5. xk3y 1.1 R7-2
    By ivve77 in forum XBOX 360 - XK3y/X360Key - och liknande produkter
    Inlägg: 1
    Senaste inlägg: 2011-11-29, 01:33

Tags for this Thread

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •