Visar resultat 1 till 13 av 13

Diskussion: M3i Zero fungerar inte med 1.4.5E

  1. #1
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0

    M3i Zero fungerar inte med 1.4.5E

    Hej
    Pojken lyckades uppdatera sin DSi XL till 1.4.5E och nu funkar inte flash kortet. Kollade runt på Goggle och Youtube men lyckas inte få igång det. Kommer bara fram till Rafal Nadal Tenis och sen blir det bara svart med texten:
    "An error has occured. Press and hold POWER Button to turn system off. Please refer to the Nintendo DSI......"
    Någon som vet hur jag fixar till den. Tack

  2. #2
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Du måste använda en maskin där kortet faktiskt funkar (DS, DSLite eller en icke uppdaterad 3DS/DSi) därefter kan du köra .NDS filen som uppdaterar hårdvarudelen av kortet följt av att du kan uppdatera med den nya f_core.dat filen för 1.4.5/4.5.0

    http://en.hackconsoles.com/m3i-zero-...-4-5-0-10.html <--- läs den här guiden annars
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  3. #3
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0
    Det har jag gjort. Flickans är 1.4. och jag har provat med den. Läste och gjorde allt som stog men .....

  4. #4
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av adde34 Visa Inlägg
    Det har jag gjort. Flickans är 1.4. och jag har provat med den. Läste och gjorde allt som stog men .....
    Well, testa ett äldre kort, eller testa med en annan maskin...
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  5. #5
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0
    Jag har bara 2 maskiner och två kort. Varför ska det vara så jäkla komplicerad. Ska man ha typ 10 st. maskiner för att få det att funka ??

  6. #6
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av adde34 Visa Inlägg
    Jag har bara 2 maskiner och två kort. Varför ska det vara så jäkla komplicerad. Ska man ha typ 10 st. maskiner för att få det att funka ??
    Säg det till nintendo som sätter käppar i hjulen... bor du i stockholm kan du låna butikens DSLite för att uppdatera... annars kanske du har en kompis/granne/bekant som har en DS Lite liggandes? dessa är perfekta för just detta
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  7. #7
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0
    OK. Men om jag hittar en hur ska jag göra egentligen. Finns det någon guide eller något ?

  8. #8
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    som det står i länken...
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  9. #9
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0
    Fattar inte riktigt. Om jag hittar en DS som inte är 1.4.5 och lägre och dennes kort funkar på den, hur gör jag då? Alltså mellan den andra och min

  10. #10
    Registrerade
    Oct 2008
    Från
    Jordbro, Sweden
    Inlägg
    13 145
    Respekt
    38
    Citat Original inlägg av adde34 Visa Inlägg
    Fattar inte riktigt. Om jag hittar en DS som inte är 1.4.5 och lägre och dennes kort funkar på den, hur gör jag då? Alltså mellan den andra och min
    Det du ska göra är hitta en maskin där ditt kort som du ska uppdatera funkar, därefter kör du uppdateringen som det står i länken jag gav dig tidigare... när du gjort det kan du fortsätta med resterande steg i guiden...
    Google is your friend!

    Om du tycker något jag skriver inte stämmer, skriv det! var inte rädd för att bevisa att jag har fel, jag bits inte, jag lovar! (Bara lite ibland...)

    Skriver jag "OSS" eller "VI" betyder det oftast: PSXCare

  11. #11
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0
    Alltså stoppa i mitt kort som redan har de nyaste filerna som står i beskrivningen ( OS M3i Zero M74 , Archive F_Core 4.2.0 , File M3GUpdaterPlus_450HW ) i den andra DS.
    Även om den andra DS är lägre, typ 1.4.2 ,så ska det ändå funka
    Last edited by adde34; 2013-11-03 at 12:04.

  12. #12
    Registrerade
    Aug 2000
    Från
    Stockholm, Sweden
    Inlägg
    22 483
    Respekt
    10
    M3izero finns även i olika hårdvarurevisioner, så har man ett gammalt M3 så kan man inte köra det i lika nya systemversioner som ett nyare M3izero.

    Hur som helst så är kortet out-of-date pga bristande systemuppdateringar. Satsa på ett DS TWO istället.
    Läs forumets avdelning för Vanliga Frågor Och Svar, XBOX Guider eller prova forumets SÖKFUNKTION - Dina vänner här i forumet orkar kanske inte formulera ännu ett svar på en fråga som redan är avhandlad flera gånger tidigare. Titta hur många inlägg jag skrivit - försök hitta på en fråga jag inte svarat på redan...

  13. #13
    Registrerade
    Mar 2010
    Inlägg
    24
    Respekt
    0
    Fixat. Tack Swizzy

Liknande diskussioner

  1. Fungerar inte.
    By Hojis in forum XBOX 360 - XK3y/X360Key - och liknande produkter
    Inlägg: 4
    Senaste inlägg: 2012-05-02, 16:13
  2. Softmod WII 4.3 fungerar inte
    By Undenius in forum Nintendo WII - Allmänt
    Inlägg: 7
    Senaste inlägg: 2011-04-29, 20:11
  3. Fungerar inte
    By Tux in forum SmartXX Support
    Inlägg: 10
    Senaste inlägg: 2004-07-04, 12:03
  4. Fungerar inte!
    By Polygone in forum XBOX Backup och Patchar
    Inlägg: 1
    Senaste inlägg: 2004-05-04, 14:51
  5. PS-One fungerar inte.
    By Undo in forum Playstation - Övrigt
    Inlägg: 2
    Senaste inlägg: 2003-10-11, 14:28

Bookmarks

Behörigheter

  • Du får inte starta nya diskussioner
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •